Beta 2 - GoTextNode.Bordered


#1

I’m having problems turning the border off in GoTextNode… here is what I am doing…
Node.Label.Bordered = false;
Border is still present… Any ideas?
Joe Licata


#2

That statement turns off any border on the Label, a GoText. It probably didn’t have that property turned on to begin with.
You probably want to turn off the border of the Background. Try setting:
node.Pen = null


#3

Thats it! Thanks