How to avoid Link Overlapping

Hi ,

Is there anyway i can avoid the overlapping between the links (see the figure).

i am using GoXam version 1.2.3.3 …

The layout is GridLayout and link Routing is set as “AvoidNodes”

The general answer is that you can’t. You can reduce the likelihood of that by setting Route.Routing=“Orthogonal” instead of “AvoidsNodes”.

I don’t know if that would help in this particular instance.

Please recognize that GridLayout does not pay attention to any link relationships.