Nodes overlapping on init diagram

I have diagram with GridLayout. When it created, nodes are ovelapping. How to prevent it?

That’s not possible unless you have done something unusual. The only obvious way is to have limited layout invalidation or disabled the GridLayout and then increased the size of the nodes.