Unwanted node highlighting when using Chrome

When using Chrome, my graph nodes are highlighted when I select in a way that I did not style them to be highlighted (see below). The same thing happens in the DOM, but I am able to disable it there using “outline:none”. How can I do the same in my graph.

Set Part.selectionAdorned to false in your Node template. For example:

    myDiagram.nodeTemplate =
      $(go.Node, "Auto",
        { selectionAdorned: false },
        . . .

Read more about this at http://gojs.net/latest/intro/selection.html.