Arrow Move Small

according to the property page the ArrowMoveSmall “controls the distance the arrows move and object with the Ctrl key” this work very well if i have no selected items then i can see the view is moving in smaller incerments with the Ctrl key pressed, however when i select an GoNode and move it with the arrow keys it works fine but is i try to move it with the Ctrl key pressed nothinh happens. i use the folloring settings:

ArrowMoveSmall = 1
ArrowMovelarge = 5
where can i start looking oor how does I enable the Ctrl - Arrow moving of objects?

Do you have Grids turned on?

yes i do - and I can see that the object jump on the grid with the ArrowMovelarge = 5 - but the moment i push the ctrl key and any arrow the object stop moving.

It moves 1 pixel over, then snaps back to the grid. So you don’t see it move.

Single pixel movement and snap-to-grid aren’t both achievable, unless you modify the object so “CanSnap” returns false when the CTRL key is down. (At least, I think you could do that, I haven’t tried it.)