Avoid node jumping into position upon init

I’m building a screen using the “Graduated” panel. Upon initial screen load the diagram DIVs seems to appear from below the viewport before jumping into correct position at the top. Is it possible to control the initial position of the panels upon init to get rid of this behaviour?

I think you are talking about the initial animation shown when a model is loaded.
Try setting AnimationManager.initialAnimationStyle AnimationManager | GoJS API to AnimationManager | GoJS API
Read more about this topic at GoJS Animation -- Northwoods Software

Or set AnimationManager.isInitial to false.

Thank you Walter for your quick reply. myDiagram.animationManager.initialAnimationStyle = go.AnimationManager.None; did the job :-)