When I hold down Control and drag a block it makes a copy of the block.

I want to disable this feature. I tried AllowCopy=false but that does not seem to do it.
How can I turn off this feature.

read this:


i want to achieve a similar functionality of preventing copy using control + drag.
i am unable to find the link mentioned below.
Could you please help me out with the same.

Thanks in advance

Link above fixed.