Upcoming 5.0 release won't support .NET 2.0

Just a heads up, folks.

Version 4.2 supported .NET 2.0 (and 3.5) in one set of DLLs and .NET 4.0 in another.

With version 5.0, the support for .NET 2.0 will be gone, we will be supporting .NET 3.5, 4.0 and 4.5.

Do you have an eta for 5.0?


I hope I don’t cause too much confusion, but I do want to clarify, because .NET’s implementation is somewhat confusing. .NET 3.5 (and .NET 3.0) are built on top of .NET 2.0. .NET 2.0 is present in every installation of the .NET 3.5 runtime.
The kits for GoDiagram 5.0 include DLLs that depend on .NET 2.0 assemblies, but they require a .NET 3.5 assembly as well.

What Jake is trying to say is that if you want to target .NET 2.0 or .NET 3.0, you should continue to use GoDiagram 4.2.